Back to overview
Resolved

Downtime for Update

Jul 5, 2026 at 2:00pm UTC  –  Jul 5, 2026 at 7:29pm UTC
Affected services
Dashboard
API
API - WebHooks
API - WebSocket
API - Scheduler

Resolved
Jul 5, 2026 at 7:29pm UTC

Maintenance has been completed.

Updated
Jul 5, 2026 at 7:29pm UTC

Maintenance ended

Updated
Jul 5, 2026 at 3:46pm UTC

Maintenance started. Estimated time: ~2 hours

Created
Jul 5, 2026 at 2:00pm UTC

All services will be unavalible during the maintenance